前一段时间重装了系统,执行composer install的时候发现报错如下图所示:

报错

Google了一下发现只有一位日本友人和我有一样的困扰: Bug #77690 Unable to load dynamic library intl.

再次执行php -v发现需要安装Visual C++ 2017:

详细信息

前往官网下载安装即可。